IT Security Bulletin RSS Feed

Friday, October 15, 2010

The best comic ever!!

XKCD is a webcomic you should be reading.  

Monday, June 1, 2009

New offices, crappy T1 - going cable

We have a T1 and if is for sh!t. If one person is downloading anything, the whole thing slows to a crawl. We are moving up to business cable internet. whole lot cheaper and a whole lot faster!

Wednesday, August 13, 2008

So, we are moving offices

Holy crap, I forgot how much a pain it is to move.

The new office is smaller and I have to reconfigure the server area. New racks and shelves. The shelves I got are too flimsy and they bend in the middle with two servers on the self. I am going to have to rethink the shelves...damn it.

The T1 to move, the Phone system, the TI's. Freak man I am doing everything.

Wednesday, February 20, 2008

Back (hurts) from the weekend in Palm Springs.

Holy crap my back hurts!

Who knew that 12 holes of golf could wreck your back like this??

I had a great weekend, we had some fun, we bought some new furnature...we killed a duck with a tee shot (my sister, and we are not going to let her live it down).

Okay, so my boss is having me look at spellcheckers and thersauri. Woopie...

I go new specs yesterday. My first pair. I am very excited.

Friday, February 15, 2008

Configuring 4-Channel IDE RAID Controller

So last night I had a hockey game. We were short guys cause evidently playing hockey on V-Day is...bad...or something. Anyway we lost and I had a sh*tty game. Bah.

Onto the new Exchange server on the cheap...

I took a Dell 600SC Pweredge server( out of a use, because it was being misused (Someone had loaded XP PRo on it), I bought 2 - 500GB HD's ($100 each) and found a used 4-channel IDE RAID controller on eBay for $49 (The guy was taking offers, but he didn't accept any of my offers so I had to pay full price if I wanted it.)The server had 1GB of RAM already, but I will but some more later before I actually put the server in production.

So I installed the the RAID card, and hooked up the new HD's on channel's 0/1
Hooked it up and turned it on...

On First boot, you see the DELL BIOS window with the following choices:
F2 Setup
F10 Utility Mode

Hit F10 and enter the Utility Mode

The BIOS correctly sees the CERC ATA 100/4ch RAID ControllerLSI Logic Corp
Your choices are then:

ctrl-M Run Config Utility
ctrl-H webBIOS

Hit ctrl-M, enter the Config Utility and you see a blue DOS program.

PERC/CERC BIOS Configuration Utility
Choose Configure:

Easy Config
New config (this wipes out old config and starts new)

Array Selection Menu
Hit [space] to put the drives online (first one, then the other)
Hit enter to end the array
Hit F10 to configure array (you will only see one)
--hit [space] to chose array
----it will then say SPAN-1
--hit F10 again to configure this SPAN 1(Here is where you configure RAID level, striping, Logical drives..etc)

(for LD1) Choose RAID 1 Choose the disk space for this LD1 (c:) (I chose 150GB)
(for LD2) Choose RAID 1 Choose the disk space for this LD2 (d:) (remaining space, 350GB)

Accept, and you should see LD0, LD1 with the correct sizes.

Back out to the Mgmt menu
--choose initialize
----Press [space] to choose LD
----Press F10 to initialize
**Status bar, done, any key to continue

(do this for each LD)

Yes to exit

install OS

I wrote all this down because I couldn't find this kind of set-up notes for this, so I went in Blind. I hope this helps you.

It is my sister's Birthday today...I better call her. :)

Also I am going to Palm Springs today and that should rinse the rancid taste of that hockey game last night away. See you all next week!

Thursday, February 14, 2008

Server plans on Valentines Day.

For those of you that are trapped by this manufactuered holiday, Happy Day to you. My wife thankfully hates the holiday more than I. (Cha-ching!)

Okay. Well the wiki wasn't what my boss was envisioning. It is really bothersome when he asks me to do stuff, sounding like he has thought and looked into what it is he actually wants...It would save me a ton of work.

BUT. If he didn't I never would have installed a wiki. So I think things are going to be fine. Onto the next project.


We have been running Exchange 2k3 for quite a few years with no problems. But then the hard drives started to fill up! Ususally when that happens it is because of transaction logs filling up the drive because a backup didn't finish and so no backups have happened for a while and the transaction logs that would have gotten deleted after a backup, never do and continue to accumulate...thus filling up the drive. And when the drive fills up, the system crashes and I have to...well, I am going to leave that for another blog cause I am getting off track.

We were in need of space. So not being able to afford a new server or even new hot-swap HD's (they are $800-$1200...each!, HP hot-swap SCSI) Anyway, I ended up putting the mail stores on an USB2.0 External HD. Now, this is a very unrecommened solution, but I was desparate...

That was almost a year ago...argh.

I am re-claiming one of my servers from a past project and I am going to build a good, reliable Exchange server...on the cheap. I will post more about it tomorrow. Right now I am copying the Dell Open Manage program from one of my other servers to install on the new one.

On a personal note, I am going to Palm Springs this weekend for my Dad's 70th birthday. I really am looking forward to it and I am really feeling like I need it.

See ya later!

Wednesday, February 6, 2008

...And the winner is! TikiWiki!

So I was going through all of the wiki packages out there and tried to install a bunch of them. Well I tried TikiWiki ( and it was fast and easy. I love the videos they created for the wiki. From download to edit of the frontpage...20 minutes.

It is a php-driven site and I am using MySQL on the backend. Now that the initial install is done, I will start messing with it to see if it will be the answer to my bosses desires... (that didn't sound right at all.)

Okay, Hope you all voted yesterday!

Till next time.